Baklys problemer LC120

Baklys problemer LC120

Da var det på tide å få gjort noen mer med min 2003 Land Cruiser GX 120 – 3.0 D4D igjen. Jeg har latt den stå mens jeg startet på nødvendige jobber på min 2006 Land Cruiser VX 120. Men jeg har også kviet meg for å finne ut hvor alvorlig problem det ble etter siste oppstart, der de kom røyk fra sikringsboksen. Jeg hadde problemer med tilhengerkontakten bak på bilen. Det så ut til ikke å virke som den skulle, og tok inn vann. Etter å ha prøvd å få demontert kontakten, så ble den pakket inn i plast. Men til ingen nytte… Det var noe feil der, som gjorde at det ble overledning. Som igjen førte til at en sikring brant opp. Det må ha vært noe feil på selve sikringen også, så den smeltet, og det gikk så varmt at plasten i selve sikringsboksen startet å smelte. I denne videoen har jeg startet på feilsøkingen, og fått lys i baklysene igjen, men unntak av blinklysene bak… de er fortsatt helt døde.

—————————– Social ——————————–

Home page: http://www.bildillamagasin.no

Facebook: https://www.facebook.com/Bildilla-Mag…

Instagram: https://www.instagram.com/lermax_cars/

Toyota Land Cruiser 120 – 3.0 D4D – GX & VX

Backligt problems

Trailer wiring issues – defective turn signal rear

Bildilla

Then it was time to do something more with my 2003 Land Cruiser GX 120 – 3.0 D4D again. I left it standing while I started on necessary jobs on my 2006 Land Cruiser VX 120. But I have also been reluctant to find out how serious the problem was after the last start-up, where smoke came from the fuse box. I had problems with the trailer connector on the back of the car. It did not seem to work as it should, and took in water. After trying to disassemble the connector, it was wrapped in plastic. But to no avail… There was something wrong there, which made it lead. Which in turn led to a fuse burning up. There must have been something wrong with the fuse itself as well, so it melted, and it went so hot that the plastic in the fuse box itself started to melt.

In this video I have started the troubleshooting, and got lights in the taillights again, but except for the turn signals behind… they are still completely dead.

338